[8V] Nachrüstung GRA / Tempomat

Kann jemand was dazu sagen? Wie groß ist der Aufwand und die Kosten?
Danke!

etwa 110 € für die Teile (Abdeckung und Hebel) etwa 10 bis 40 € fürs freischalten.

Am Besten über SVM Code einspielen lassen: http://www.stemei.de/pages/coding/zusatzinfos/svm-codes.php

Vielen herzlichen Dank!

es darf sehr bezweifelt werden das die es für das geld machen.

Also ich habe nun schon bei mehren Audi Partnern nachgefragt und Preise zwischen 360Euro und 520Euro genannt bekommen… Audi Zentrum Osnabrück war am teuersten… Selber einbauen darf man glaube nicht wegen der Herstellergarantie oder? Mein Wagen ist erst ein halbes Jahr alt…

Wer hat dir den den Schrott erzählt?

Klar kannst es einbauen…warum soll die Garantie damit erloschen sein?

Das ist recht easy das Ding einzubauen.

nur der tempomat selbst wäre dann nicht in der garantie der rest bleibt wie es war.

Einbau muss prinzipiell durch eine Fachwerkstatt erfolgen wegen dem Airbag. Garantie und Gewährleistung bleibt unberührt und für alle Teile erhalten, so lange dieses Original Zubehör von Audi ist.

Obige von mir genannten Preis hatte ich damals bei meinem A3 selbst mit dem Händler im Zuge des Services vereinbart, also alles andere als unmöglich :wink: Mehr als 300 € ist Wucher, dann lieber Teile Original kaufen und von ATU und Konsorten einbauen lassen.

Also der von dir zitierte Link zu Stemei
http://www.stemei.de/pages/coding/audi-a3-8v.php

weist keine Coding vor Tempomat / GRA aus. Oder habe ich da was übersehen?
Wer hat schonmal erfolgreich mit Originalteilen nachgerüstet?

Mir geht es nämlich um folgendes:
Ich besorge für meine holde Mum gerade einen 2013 1.4er TSI A3.

An Ausstattung sollten Navi, Xenon und Sitzheizung sowie GRA(Tempomat) drin sein. Ich wollte wissen ob ich auf das Feature Tempomat verzichten kann, weil man dieses wie beim Vorgänger über Einbau des Lenkstockhebels und Freischalten nachrüsten kann?

Danke für euere Hilfe / Tipps / Meinungen

Redirecting... hier anfragen geht :slight_smile:

Hab ich dir doch schon im mt Forum gesagt das das kein Problem ist. Freischalten muss bei Audi gemacht werden, wegen svm Code.

kannste auch mit vcds …

Ist dann aber nicht bei Audi in der Datenbank hinterlegt.

Was ist nicht "bei Audi in der Datenbank hinterlegt" ?? Dass man das mit VCDS freischalten kann?

Verstehe das nicht? Mit VCDS programmiert man doch auch nichts anderes rein oder raus, als Audi das tun würde, um den Tempomat zu aktivieren? Frag mich nur, wenn das mit VCDS geht, warum das nicht auf der Stemei Seite steht.:confused:
Kann also jeder der VCDS hat GRA aktivieren? Wenn ja, wie ist die Coding dafür?

wenn es per svm hinterlegt ist bleibt die codierung wennn mit vcds frei geschaltet und die machen einen svm abgleich bei audi ist die codierung wieder drausen …

Genau und auch im etka wird die Auswahl bei deinem Fahrzeug aktualisiert. Falls du noch andere Sachen vorher codiert hast, werden die bei der svm Aktivierung wieder überschrieben (abgesehen vom gurtwarner, ist aber andere Geschichte :)). Also würde ich dann die vcds Codierung vorziehen.

Hat jemand die Codierungen per VCDS?

Unten stehend sind die Positionen, welche ich gefunden habe, allerdings funktioniert die GRA noch nicht und STG 01 sowie die Bremsenelektronik zeigen Fehler. In der Audi Anleitung steht was von SVM und andere haben es mit ODIS aktiviert… jemand ne Idee?!

STG 01 Motorelektronik - Byte 5 Bit 5-6 -> 20 Geschwindigkeitsregelanlage (GRA PR-8T2/8T6) verbaut
STG 17 Schalttafeleinsatz - Byte 1 Bit 5 -> Geschwindigkeitsregelanlage verbaut
STG 16 Lenkradelektronik - Byte 0 Bite 4-6 -> 20 Geschwindigkeitsregelanlage (GRA) über Zusatzhebel verbaut

Hey DAdler, jetzt auch hier? :wink:

Also ich habe es damals per SVM direkt bei Audi gemacht. Wenn ich am Wochenende mir von nem Kollegen mal den vcds leihe, könnte ich mal nachschauen, was bei mir da so alles codiert ist. Bei mir funktioniert die nachgerüstete GRA ja ohne Probleme.

Gruß MrFast

Ja Vergleichsmodelle mit GRA habe ich auch bzw. habe Logs bekommen. Ich hab jetzt einen Termin für Dienstag vereinbart. Denke mal, dass nach der "offiziellen" Freischaltung die Funktion gegeben ist :slight_smile:

Problem wird nur sein, dass die restlichen Codierungen wohl danach weg sind, richtig?

Ja seit geraumer Zeit auch hier :smiley:

Die sind definitiv weg. Nur der Gurtwarner bleibt aus. Warum auch immer.

Falls es nicht sofort funktioniert, soll der Kollege bei Audi mal diesen einlern-vorgang machen. Dabei werden nacheinander alle tasten betätigt und am PC geschaut, ob das Signal ankommt. Musste bei mir auch gemacht werden, danach liefs.