[8P] Zusatzheizung 1K0963235E reparieren

Hallo Zusammen,

da es sehr wenige Informationen zum Reparieren der Zusatzheizung (1K0963235E) im Netz zu finden gibt und ich dem Forum etwas zurückgeben möchte hier eine kleine Anleitung dazu. Bilder mit zusätzlichen Informationen findet Ihr in meiner Galerie.

Da ich in letzter Zeit im Fehlerspeicher Zusatzheizung 7D ein defekt dessen stehen hatte, habe ich nach mehreren Stunden Forschung genug Infos gehabt um eine Reparatur zu versuchen.

Ich hatte öfters bei niedrigeren Temperatur eine Fehlermeldung und der Innenraum wurde nur sehr langsam warm.

Kostenpunkt neu ca. 350€ + ca. 2-4 Stunden Arbeitszeit. Also selber machen.

  1. Akku abklemmen

  2. Mitteltunnelverkleidung muss ab. (Kniedreiecke, Ablagefach (Aschebecher))
    Kabel und Mittelarmlehne nicht vergessen abzuschrauben.

  3. Lichtschalter ausbauen.

  4. Verkleidung Lichtschalter unterm Lenkrad abbauen.

  5. Lüftungsrohr abbauen

  6. Halter siehe Foto Galerie abbauen.

  7. Verkleidung Wärmetauscher + Zusatzheizung ausbauen.

  8. Can Bus Stecker und Stromanschlüsse abbauen.

  9. Letzte Schraube Zusatzheizung Nuss 5 oder 6 abschrauben.
    Vorsichtig, nicht, dass diese runterfehlt (lange Suchaktion).

  10. Zusatzheizung rausziehen.

  11. Zusatzheizung:
    Die beiden Klammern der oberen Gehäusehälfte Zusammen mit dem Unterteil verbindet habe ich weggebrochen (Ist kein Problem). Danach mit einem kleinen Schrauben in den Schlitz zwischen beiden Hälften stechen, damit dich der Kleber minimiert.
    Danach habe ich den Kunststoff etwas aufgewärmt und mit dem Schraubenzieher etwas gehebelt.
    Etwas mit der Wasserpumpe Zange gezogen und die Hälfte war vom Kleber gelöst.
    Achtung: Nicht zu festziehen, sonst könnte sich der Can Bus Stecker von der Platine lösen.

Jetzt kommt der Hauptteil:

Es handelt sich um gebrochene Lötstellen der großen Widerstände.
Bei mir waren noch an drei weiteren Bauteilen auf einer Seite die Lötstellen ebenfalls nicht sehr schon.
Deswegen habe ich Sie ebenfalls nachgelötet.

Man sollte ein relativ gute Lötstation haben (Meine ist von Conrad).
Löten sollte man auch gut können, da SMD Größen der Bauteile.

Die defekte Lötstelle kann man auf den Bildern leicht sehen (10-Fache Vergrößerung einer Lupe).

Danach wieder beide Gehäusehälften zusammendrucken.

Es war bei mir schon fest genug. Habe aber trotzdem etwas mit Heißkleber nachgeholfen.

Alles wieder in umgekehrter Reihenfolge zusammengebaut.

Und Fehlerspeicher gelöscht nach kurzer Fahrt, damit sich das Lenkrad wieder anlernt bzw. Fehler im Kombiinstrument verschwindet.

Alle Arbeiten auf eigene Gefahr und unter Berücksichtigung der Handwerklicher Kunst.

Viel Spaß

Gruß
Simon

Super Arbeit und schöne Anleitung! Gehört meiner Meinung nach so ins WIKI.

Ist garantiert Rohs gefertigt also wer hat mit dem guten alten bleihaltennzinn nachlöten dann hält es ewig

Super Thread, direkt ausgedruck und ins Handbuch aufgenommen.

Tip noch: Mit VCDS kann man die Meßwerblöcke auslesen. In voll funktionsfähige, Zustand muß die Heizung ca. 100 A = 1,2 kW ziehen. Bei manchen wie bei mir fällt auch nur die Hälfte aus dann sind es ca. 50 A = 600W. Ich werde meine in den nächsten Tagen mal in Angriff nehmen wenn ich eh an die Fußraumbeleuchtung gehe.

Hi Christian,

solange dein VCDS keine Fehler im Steuergerät hinterlegt, ist es glaube ich mit den 50A kein Problem.

Wenn ich den Test zum Ansteuern der Heizung starte unter dem Steuergerät habe ich fast 1000Watt Leistung im MWB.

Es sinkt glaube ich nach kurzer Zeit auf knapp 700 Watt.

Man merkt bei Leerlauf schon, dass es das ganze Boardnetz belastet wird, vor allem wenn der Akku nicht mehr der neueste ist.

Vielleicht sinkt die Leistungsaufnahme deswegen. Ich habe keine Ahnung ob die A Leistung (140A) der Lichtmaschine im Leerlauf erreicht wird.

Mein Problem war es, dass sporadisch das Steuergerät vom Can weg war. Hatte ich gegen den Bereich etwas mit der Hand gestoßen, kam es wieder in VCDS.

Ansonsten freut es mich, dass vor allem so ein unnötig teures Problem relativ einfach behoben werden kann.

Die Zusatzheizung stilllegen, auch noch als Audi Fahrer kommt eigentlich nicht in Frage. Deswegen fahren wir doch Audi.

Ich fahre zurzeit ohne Kniedreiecke, deswegen habe ich weniger zum Demontieren gehabt.

Wenn es jemandem hilft, war die Mühe mit den Bildern und dem Text nicht unnötig gewesen.

Gruß
Simon

Leider hats bei mir nicht geklappt
Vielleicht lag es auch am löten

Deshalb würde ich das Teil ausbauen und zu einem Bekannten bringen

Nur brauch ich das Auto
Wo und wie kann ich die Stromversorgung ausschalten
Sicherung?
Zuleitung?
Abklemmen
Welche Leitung im Sicherungskopien im Motorraum ist das

Danke

Einfach ohne das Teil fahren ist keine Problem

Bei dem dicken Stromkabel das da hin geht irgendwie schon

Möchte das halt sauber aussichern

Darum die frage

Hebe wieder hoch .Heute habe ich die Zusatzheizung ausgebaut und alle mögliche Stellen nachgelötet.Nach dem Einbau ist der Fehler in VCDS bei 7D Zusatzheizung ist weg (Fehler im Stromkreis),bei Klimabedinung alles geblieben und nicht löschbar.

Sonntag,22,November,2020,15:12:09:53046
VCDS – Windows-basierter VAG/VAS-Emulator
VCDS Version: PCI 18.12.3.0
Datenstand: 20190904



            Adresse 08: Klima-/Heizungsel.       Labeldatei: PCI8P0-820-043.lbl

Steuergerät-Teilenummer: 8P0 820 043 Q HW: 8P0 820 043 Q
Bauteil und/oder Version: KlimavollautomatH18 0260
Codierung:
Betriebsnummer: WSC 06314 000 00000
VCID: 3A7D442F7590AFCE959-806F
Fehlercodes wurden gelöscht.

4 Fehlercodes gefunden:
01207 - Steuergerät für Zusatzheizung (J364)
004 - kein Signal/Kommunikation
Freeze Frame:
Fehlerstatus: 01100100
Fehlerpriorität: 3
Fehlerhäufigkeit: 1
Verlernzähler: 168
Kilometerstand: 205447 km
Zeitangabe: 0
Datum: 2015.07.16
Zeit: 21:07:07

         Freeze Frame:
                    ein

01487 - Systemfunktionstest
001 - oberer Grenzwert überschritten
Freeze Frame:
Fehlerstatus: 01100001
Fehlerpriorität: 3
Fehlerhäufigkeit: 1
Verlernzähler: 8
Kilometerstand: 208068 km
Zeitangabe: 0
Datum: 2015.10.10
Zeit: 14:54:14

         Freeze Frame:

01487 - Systemfunktionstest
008 - unplausibles Signal
Freeze Frame:
Fehlerstatus: 01101000
Fehlerpriorität: 3
Fehlerhäufigkeit: 1
Verlernzähler: 8
Kilometerstand: 208068 km
Zeitangabe: 0
Datum: 2015.10.10
Zeit: 14:54:49

         Freeze Frame:

01317 - Steuergerät im Schalttafeleinsatz (J285)
008 - unplausibles Signal
Freeze Frame:
Fehlerstatus: 01101000
Fehlerpriorität: 3
Fehlerhäufigkeit: 1
Verlernzähler: 184
Kilometerstand: 210646 km
Zeitangabe: 0
Datum: 2018.05.30
Zeit: 00:41:22

         Freeze Frame:
                    ein

Die Fehler sind schon länger da,habe mir keine Gedanken Gemacht,dachte liegt alles am Zusatzheizung.Jetzt ist der Fehler mit Zusatheizung weg ,alle anderen sind geblieben.Zweite Frage : muss die Heizung 100 A ziehen oder weniger ist auch in Ordnung?Ich habe 72A ausgelesen,oder häng es vom Akkuladezustand und dass ich im Leerlauf getestet habe?

Ich habe Verdacht ,dass die Codierung nicht richtig ist.Ich habe nur Lüftzusatzheizung und keine Zusazheizung für Wasserkreislauf ,oder verstehe ich etwas falsch?Steuergerät für zusatzheizung J394 habe ich gar nicht,oder wo sitzt das Teil?

Ist schon länger her, aber am 17.11.2015 17:55 Uhr hatte ich zumindest geschrieben, dass der Zusatzheitzer keine 1000 Watt zieht.
Vielleicht in der ersten Sekunde, aber sonnst um die 700 Watt. Daran kann ich mich noch sehr gut erinnern.

Du kannst davon ausgehen, dass du wirklich noch andere Probleme hast.
Bei einem anderen Audi hatte ich mal auch nach fehlern gesucht.
Da wurde beim vorbesitzer das Steuergerät getauscht und falsch programmiert.
Hab lange danach gesucht und es gab keine Zusatzpumpe.
Es war falsch codiert und deswegen gab es fehlereinträge.

Schau danach nochmal.

Ah und nach knapp 5 Jahren funktioniert es immernoch bei mir :slight_smile:

Ja, genau , es waren ca700- 750W.Mit die Codierung muss ich mich noch auseinandersetzten .Danke für Antwort.

Ich vermute mal, es sind 3x 0,5Ω Widerstände parallel verbaut. Da kommt man auf einen Widerstand von 0,166Ω gesamt. Parallel deswegen, da ja durchaus mal einer durchbrennen kann. 13,5V (angenommen) mal 0,166Ω gibt rund 81A = 1100W. Bei 12V Nennspannung sind es 72A, also 867W.
Da passt die 100A Sicherung dazu.

Nur so mal "ins Blaue gegriffen…" nicht schlecht, so ein Teil.

Als ich die Heizung aufgemacht habe , als erstes Heizwiderstände gemessen,2 waren 0,9Ω und einer 0,8Ω.Gemessen gegen minus Anschluss liegt direkt am Gehäuse.Für jeden Widerstand gibts eigene Treiber(MOSFET) .Dass heisst 13-17 A pro Strang, je, nach spannung12-14V ergibt bei mir maximal 714 W.Das ist rein rechnerisch.

Perfekt, jedoch kanns bei der Messung natürlich auch paar mΩ zuviel anzeigen. Sehr geile Heizung. :dafuer:

Edit: nachdem Edit ist das Ωmega im Arsch…

ich meine der zieht die 1000 Watt nur unter bestimmten Situationen