Öl im Kabel vom Schubumluftventil

Moin zusammen,

Ich habe gestern bei meinem dicken ein Upgrade SUV von GFB verbaut.

Der Umbau an sich ist relativ simpel und auch nicht das Thema.

Beim abstecken des Steckers war soweit alles normal.

Als mir dieser dann im Weg war, habe ich ihn an die Seite gedrückt und gemerkt dass dort aus einem Kontakt Öl raus läuft… Und für so einen kleinen Kontakt echt nicht wenig…

Meine Frage , kennt wer die Problematik und hat eine Lösung bzw. Fehlerquelle ?

Anbei nochmals ein Bild vom Kontakt wo das Öl raus lief…

Bringt das Plop- oder Zisch-Ventil denn was?

Kann ich noch nichts zu sagen da ich ihn aktuell nicht fahren kann wegen Saison Kennzeichen.

Die ersten paar Meter die ich die Straße hoch und runter bin zum testen ob alles funktioniert habe ich jedoch festgestellt dass er nicht mehr so " lange " zischt beim Lastwechsel.

Wenn ich vom Gas gehe ist das Kolben SUV deutlich hörbar schneller zu.

Gruß

Hört man denn das Zischen überhaupt, bei nem standard 2.0TFSI?

Beim " Serien " A3 nicht.

Ich habe die Carbon ansaugung gen2+ in Kombination mit einem Turbo-Outlet verbaut.

Da hört man das zischen schon sehr deutlich beim Lastwechsel :eyes:

Gruß

Ok, dann macht das Ventil auch Sinn… :slightly_smiling_face:
Teste mal ob es auch was bringt.

Nun da die originalen SUV aus Plastik sind, mit einer Membran die sehr gerne einreißt, habe ich es getauscht.

Das von GFB hat keine membran sondern einen Kolben aus Messing.

Allgemein gibt es an dem von GFB kein Gramm Plastik.

Alles hochwertiges Alu/Messing.

Aber es geht hier nicht um das SUV oder dessen funktion… Sondern um das Öl im Kabel und darum ob jemand das Problem kennt bzw. Eine Idee hat…

Gruß

Moin!

Das Problem haben ältere Mercedes bei der Nockenwellenverstellung (gesehen bei den Autodoktoren). Hier wird die Isolierung vom Kabel rings herum auf einem Stück von ~10mm entfernt, die freigelegten Adern mit Lötzinn Ummantelung ein Schrumpfschlauch zum Schutz vor Korrosion drüber gelegt. Grund für die Unterbrechung ist, das Öl am weiterlaufen zu hindern.

Die Ursache deines Problems ist, das Öl durch den Kappilareffekt vom SUV in den Stecker gezogen wird. Ganz genau siehst du alles auf dem YT- Video auf dem Kanal der Autodoktoren.

Zum SUV:
Haben ebenfalls das GFB- SUV verbaut, selbst bei der normalen Ansaugung ist das Zischen hörbar, wenn auch nicht sehr laut.

1 Like

Moin,

Dass die Mercedes auch modernere dieses Problem haben weiß ich.

Jedoch ist mir nicht bekannt dass Audi das Problem auch hat.

Vor allem hat das SUV eigentlich keinen Kontakt zum Öl…

Grüße

Klar hat das SUV Kontakt zu Öl. Alleine schon was durch die PCV vorne angesaugt wird und was der Lader selber verliert.

Moin,

Okay dass wusste ich nicht…

Wieder was gelernt :slight_smile:

Aaaaaber ich habe das Original pcv rausgeschmissen und einen Catchtank verbaut (geschlossene legale Version) dadurch sollte sich die Sache mit dem Öl durchs pcv erledigt haben - aber kann ja altes Öl sein was eingedrungen ist bevor ich den Catchtank verbaut habe :hammer:

Jetzt bleibt die Frage wie ungesund das ganze ist ?

Ich habe das Öl soweit es geht aus dem Stecker laufen lassen, diesen anschließend etwas gereinigt und es lief auch kein weiteres Öl raus (ja wird niemals 100% möglich sein zu reinigen).

Die Sache mit dem Lader muss ich Mal beobachten.

Ich danke jedoch schonmal für die Informationen :hammer:

Grüße :raising_hand_man:t3:

Hi, habe bei mir auch etwas Öl in dem Stecker.

Habe das damals beim Probeweisen Wechsel vom Membran auf das Kolbenventil entdeckt. Als ich dann ein paar Wochen später wieder zurück aufs Membranventil gewechselt habe war wieder etwas Öl im Stecker obwohl ich ihn beim ersten Wechsel auch gründlich sauber gemacht habe.

Denke also nicht, dass das Öl aus dem Ventil selber kommt, es sei denn das neue hätte den selben Defekt gehabt, sondern sich wahrscheinlich von irgendwo anders durch die Litze drückt. Jedoch habe ich bisher an keinem anderen Stecker Öl gefunden und die Adern sollten ja eigentlich direkt durch zum Steuergerät gehen oder nicht?

Zeig Mal bitte den Aufbau von deinem catchtank. Das klingt nämlich nicht gut, ehrlich gesagt.

Was klingt daran nicht gut ?

Die Öl+wasser Luft Dämpfe aus der Kurbelgehäuse Entlüftung gehen erst durch einen „abtropf“ Filter und dann geht die Luft ohne Öl und Wasser schmodder wieder in die ansaugbrücke…

Ergo außer durch den agr Rotz keine Scheiße im Brennraum und an den Ventilen.

Für mich klingt das deutlich besser :rofl:

Btw. In den angehängten Bildern sieht man was sonst im Brennraum gelandet wäre.

Das ist durch den catchtank aus der Luft gefiltert worden, die durch die kge zur ansaugbrücke kommt…

Schöne Öl+Wasser kacke alle 500-1000km Mal über den Pfeilstab am catchtank checken und dann ggf. Entleeren.


Das ist schon klar. Ich hatte so ein Ding im 1.8t, war nett.

Du hast noch den ea113? Hab gerade an den ea888 gedacht, da sind die meisten Konzepte nämlich falsch aufgebaut und man braucht keine Adapterplatte wie sie immer teuer verkauft werden.

Ja ist der EA113 BWA 2.0 TFSI :slight_smile:

Moin, habe das gleiche Problem und wollte mal nachfragen ob es evtl mittlerweile eine Lösung dafür gibt? Mein Motor ist nämlich im Notlauf durch das Fehlende SUV (es bekommt ja keine Spannung durch den Verölten Stecker)…

Moin,

Ich habe mich ehrlich gesagt nicht mehr damit weiter befasst weil ich einfach keine Lust und Zeit dazu hatte :sweat_smile:

Ich habe auch nichts weiter gemacht.

Ich würde den Stecker mal abstecken und dann Zewa da rein pressen und dann über Nacht so hängen lassen dass die Schwerkraft das Öl runter laufen lässt und das Zewa das ganze aufsaugt… So hab ich es damals gemacht.

Alles klar. Danke dir trotzdem!

1 Like