Kühlmittel Temperatur: Eine längere Geschichte

Hallo Zusammen,

ich lese hier schon länger mit, doch bisher habe ich gedacht, dass ich es alleine schaffe xD

Ich habe mir vor kurzen nen 1.6 aus dem Jahr 2002 von einem Kumpel gekauft. Hat einige Macken, aber für mich optimal zum Basteln.
Die meisten, sagen wir mal optischen Mängel habe ich abgestellt, nun kommen die technischen dran.

Folgende Probleme hat er, vlt. hängen die auch zusammen:

-Temperaturanzeige im Tacho springt hin und her, teilweise bleibt die auch bei 60 Grad liegen
-Bei Code 49 in der Klima spielt die Temp. auch verrückt. Teilweise bleibt die auch bei -10 Grad bis der Motor sagen wir mal richtig warm wird, steigt die langsam auf 100 Grad. Dann springt die Anzeige im Tacho plötzlich auf 90 Grad
-Der Schlauch, der vom Kennfeldgesteuertem Thermostat rausgeht, bleibt kalt.
-Ich wollte das Thermostat hinter der Lima tauschen, doch als ich den Flansch wegzog (kein Platz) habe ich kein Thermostat sehen können
-Bei Kälte (draußen) scheint die Klimaanlage nicht zu funkionieren, weil die Scheiben sofort beschlagen. Erst nach langem Warten bzw. wenn der Motor warm wird, gibts klare Sicht.

Hängt das alles Zusammen?

Was ist neu gemacht:
-Kennfeldgesteuertem Thermostat
-Kühlmitteltemperaturgeber G62

Nachdem ich heute nach sehr langem Fummeln gesehen habe, dass sich hinter dem Flansch kein Thermostat befindet bin ratlos.
Und warum macht das Kennfeldgesteuerte Thermostat nicht auf?

Bin über jeden Tipp dankbar.

Das kennfeld gesteuerte Thermostat wird nach meiner Erfahrung vom ki angesteuert

Hab auch den 1,6er avu und das KI (Magneti Marelli / Jaeger) gegen VDO getauscht, seitdem keine Probleme mehr mit dem Kühlkreislauf

Wenn das so ist, liegt es auch am KI warum die Klima nicht angeht?

Wenn die Klima bei Code 49 -10 Grad anzeigt, könnte echt wirklich daran liegen.

Habt ihr ne Empfehlung was die Reparatur angeht oder kann man sich guten Gewissens einen Service in der Bucht suchen?

ne tausch am besten Magneti Marelli gegen VDO dann haste Ruhe!

das Marelli Ki hab ich vorher 2 mal reparieren lassen… das geht immer wieder kaputt!

Hier im Forum können dir einige damit helfen! z.B. der Devil

das mit der beschlagenen Scheibe ist bei mir auch so… das dauert erstmal bis die Klima anspricht… kann mich gar nicht mehr dran erinnern wie das früher war, hab den Wagen 20 Jahre jetzt… aber der stand früher auch in der Garage…

Moin!

Wie mein Vorredner schon richtig sagt, steuert das KI das Kennfeldgesteuerte Thermostat an, bzw adaptiert die Daten vom G62, weswegen da auch so unterschiedliche Daten zwischen KI, Klimacode und auch einem Diagnoseprogramm entstehen.
Das Thermostat hat eine „Notöffnung“ je nach Hersteller zwischen 103 und 105°C Kühlmitteltemperatur. Vorher macht es nicht auf, außer es wird eben angessteuert und entsprechend bestromt. Dies kann man entweder manuell machen, indem man es mit 12V bestromt, oder indem man den G62 abzieht - so zumindest der Reparaturleitfaden. Da du beides jedoch getauscht hast, denke ich, kannst du dir die Mühe auch schenken.

Ob man das KI gleich tauschen muss, liegt bei dir. Ich habe meines reparieren lassen und damit ebenfalls keine Probleme mehr und musste auch keine Wegfahrsperren und ähnche Späße aus dem Weg codieren und habe Garantie auf die geleistete Arbeit. Natürlich ist der Spaß teurer als nur nen Hunni bei all den vertrauenswürdigen Anbietern auf eBay.

Hab eben mal in der Bucht geschaut, für einen Tausch auf VDO würde ich allein für das gebrauchte und ungetestete KI mit großen FIS und Digital-Funkuhr 325€ legen. Die Reparatur bei ECU in Zittau hat mich 270€ gekostet.

Zu der beschlagenen Scheibe: das ist nicht weiter bedenklich - die Scheiben sind nun einmal richtig kalt und da kondensiert sofort die Luftfeuchtigkeit, die man mit der Atemluft mit sich bringt und vielleicht auch noch von der Dusche oder vom Scheibenkratzen und Schneeräumen in der Kleidung hat. Natürich muss die Klima auch auf Temperatur kommen und grade bei dieser Jahreszeit im Stand kann das ein wenig dauern. Bei mir schaffte generell ein wenig Abhilfe, einfach einen Raumentfeuchter ins Auto zu stellen, der die Luft die im Auto stehen bleibt entfeuchtet. Die Scheibe beschlägt zwar noch, wenn man nicht nur allein im Wagen sitzt, aber subjektiv empfunden ist besser und das was ich 2 - 3 Mal im Jahr an Wasser aus dem Entfeuchter hole, will man nur ungern in den Polstern haben.
Wenn du deine Klimaanlage testen willst, lass sie bei Betriebstemperatur mal richtig warm und mal richtig kalt machen. Für Warm nutzt das System die Abwärme des Motors, über das Kühlmittel, welches in einen Wärmetauscher in den Innenraum geleitet wird, für Kalt eine Mischung aus Umgebungsluftund und dem Produkt aus dem Klimakompressor. Dafür is nur grade ne doofe Jahreszeit.

1 Like

Passendes ki besorgen Daten übernehmen fertig

@DaPlueschi
Danke für deine ausführliche Antwort.
Das alles klingt nun plausibel. Ich tendiere auch dazu mein KI zu reparieren bzw. Gegen ein VDO S3 KI zu tauschen.

Mit dem Scheibenbeschlagen habe ich mich wohl falsch ausgedrückt.
Die Scheiben beschlagen mitten in der Fahrt. Es wird plötzlich schwül im Auto und alles Scheiben beschlagen innerhalb von Sekunden.

Aber natürlich auch beim Starten wenn es kalt ist.

Ich hab für das neue ki 150€ plus 80€codieren gezahlt….

Ja, da habe ich dich ein wenig falsch verstanden.

Das Problem hatte ich damals auch und war überzeugt, mein Kühlmittelsystem müsse jeden Augenblick platzen. Plötzlich roch es regelrecht feucht, wurde irre warm im Innenraum und die Scheiben waren dicht. Der Wärmetauscher im Innenraum war entgegen allen Unkenrufen vollkommen in Ordnung.
Auch das Problem war nach meiner Reperatur gelöst. Du kannst also hoffen :wink:

S3 ki mit dem 1,6er gibt oft Probleme das nur als Hinweis

Hätte ein VDO KI zu verkaufen

Habe jetzt AW coding angeschrieben um meines zu reparieren.

Schlechte Entscheidung.

Reparatur kostet ziemlich gleich viel wie gleich was ordentliches einzubauen

1 Like

Wenn man tiefer in der Materie drin ist, sagt sich das so leicht.

Erkläre es mir bitte, noch habe keinen Kostenvoranschlag.

Ein anderes KI muss ich doch auf das Fahrzeug codieren…

Und das VDO ist sicher auch nicht billig. Und wenn meins wie die schreiben komplett repariert bzw. auch durchgecheckt wird ist des doch ok, oder habe ich nen Denkfehler.

Klar müssen die wfs angepasst werden … schick beide her die Daten kann ich übernehmen

Wenn du mal ein paar Tage auf den Wagen verzichten kannst ist ein vdo inklusive Codierung günstiger wie ich oben geschrieben habe… der Jäger Tacho geht nach der Reparatur Alls 4/5 Jahre spätestens kaputt

Ich hatte schon ein paar defekte Jäger in der Hand.
Mit Aufkleber von der reparatur die 2,3 Jhre alt war.

Wenn du Interesse an einem VDO hast schreib mir einfach eine private Nachricht

Hallo Zusammen,

es gibt Neuigkeiten.

Ich habe das KI zu AW Coding geschickt um einen Kostenvoranschlag zu machen.

Ich war überrascht als ich einige Tage später ein Paket mit repariertem KI samt Rechnung bekam. 199,99Euro für komplette Rep. inkl. neuem Display, Zeiger, Prozessor und Prüfung der Lötstellen.

Direkt eingebaut und voila. Alles scheint zu funktionieren, großer Kreislauf wird auch geöffnet und freu

Bin mal gespannt ob dadurch auch das sporadische ESP Problem behoben ist.

Danke für eure Hilfe

Siehst alles Tacho wie geschrieben

Ich muss dazu sagen, dass ich das Auto von einem Freund habe und er es von seiner Mutter hat. Die hatte schon länger Ärger damit weil es zb im Sommer paar mal überhitzt ist die Werkstatt aber den Fehler nicht fand. So hat sie sich ein neues Auto gekauft und dieses stand ein Jahr lang rum bis ich es erfahren und gekauft habe.

Konnte keiner ahnen dass es nur am KI lag.