Diverse Fehler - bitte helft mir

Hallo zusammen

Ich habe folgendes Problem. Mein Audi A3 1.8T 2001 startet meist erst beim 3. Mal. Zudem kommt oft die Kühlwasserlampe, obwohl der Füllstand und die Temperatur i.O sind.
Nun hab ich das Auto in die Werkstatt gebracht (keine Audigarage).
Folgende E-Mail habe ich von meiner Garage erhalten:

nachfolgend die Fehler, die es angezeigt hat:

  • Abgasturbolader-Umluftmagnetventil mechanischer Fehler
  • Sekundärluftsystem Durchsatz zu klein
  • Motorsteuergerät Komponente gesperrt
  • Verbindung Turbolader-Drosselklappe Druckabfall
  • Nockenwellen Spätverstellung (Bank 1) Sollwert nicht erreicht
  • Nockenwellen Positionssensor 1 Signal zu hoch

Vielleicht kann Audi die Fehler rauslöschen und respektive ein Software-Update

Am Steuergerät durchführen? Wir können die Fehler zwar auch löschen, aber sie

Kommen leider umgehend wieder.

Anschliessend wollte ich bei Audi eine Diagnose stellen lassen. Als die gute Dame mir mitteilte, dass die Diagnose pro Stunde schon 240€ kostet und es mehrere Stunden gehen könne, hab ich den Termin direkt wieder löschen lassen. Das Auto hat ja so schon kaum mehr Wert, da muss ich nicht hunderte Euro alleine für die Diagnose bezahlen.

Nun… sieht jemand von euch gewisse Zusammenhänge in den Fehlercodes bzw. Hat jemand eine Idee, wss ich machen lassen könnte? Das Problem mit dem Anlassen ist mir am wichtigsten. Die Kühlwasserlampe kann auch noch bisschen warten - sollten diese Fehler nicht zusammengehören…
Ich kenne mich leider absolut nicht aus…

Auch wenn ich mich mit dem 8L sowie mit der verbauten Technik nicht wirklich auskenne… Mit Software kann man da nichts machen, die Probleme sind hardwaretechnisch.

Ich kann mir vorstellen, dass Fehler 1, 2 und 4 zusammenhängen (irgendwo was undicht/verklemmt/defekt im Bereich der Ladeluftstrecke). Genauso die letzten beiden Fehler, das klingt auch zusammenhängend.

Was das Starten angeht, könnt vielleicht an den oben genannten Fehlern liegen, oder die Batterie ist zu schwach.

Ich an deinerstelle würde mal die sensoren wechseln die fehler anzeigen. Wen es billig sein sollte bestell die bei autodoc aber achtung kauf nur bosch sensoren weil der rest ist müll. Zugleich ist es sinvoll das komplette ladedrucksystem abdrücken so wie auch die motorenentlüftung usw. Dort wird warscheinlich an einigen stellen ein kaputter schlauch,ventil sein. Beim umluftventil kann es gut sein das es defekt ist und die steuerung nicht richtig arbeiten kann. Ich würde dort ein neues verbauen auch von Bosch oder gleich ein besseres aus alu.