Audi A3 8V - Radio / Navigationssystem ohne Funktion / startet immer neu

Hallo A3 Freunde,

meine Freundin hat ein sehr seltsames Problem an ihrem Audi A3. Hier erst mal die technischen Daten des Fahrzeugs.

Modell: 8VAB6C A3 Sportback FSI 1.8 R4132 M6S
Variante: SCJSAF1
Version: FM62S031R8V617MMEM1
Erstzulassung: 23.10.2013
Kilometerstand: wird nachgetragen, aber keine 50.000 km

Problem:
Das Radio / Navigationssystem vom Audi hat mal Lust und hat mal keine Lust Musik zu spielen. Ebenso fährt das Navigationssystem runter und wieder hoch, nach belieben. Wann kann nicht genau gesagt werden. Die Freisprecheinrichtung gehört hierzu auch dazu, manchmal funktioniert es, manchmal nicht. Es ist das kleine Navi mit Bose Soundsystem verbaut.

Lösungsansätze:

  • in einer sehr guten freien Werkstatt wurden die Kabel überprüft und gemessen > keine Fehler
  • eine Zeit hatte es gereicht in der freien Werkstatt den Fehlerspeicher zurückzusetzen, danach war 3-4 Wochen Ruhe, seit einiger Zeit ist das Phänomen aber nach 2-3 Tagen schon wieder vorhanden
  • in der Audi Werkstatt wurde der Fehler angeschaut, konnte aber nicht eingegrenzt werden, sie wollten gleich die komplette Elektronik einfach mal tauschen, was mir zu kostenintensiv vorerst war

weitere Lösungsnsätze:

  • haben nun in einer anderen Audi Werkstatt einen Termin, hier soll nochmal ausgiebig alles überprüft werden

Ich hatte nun gehofft, durch das geballte Wissen hier im Forum, dass vielleicht jemand das selbe Phänomen an seinem Audi A3 schon mal hatte und vielleicht weiß, in welche Richtung es gehen könnte.

Ich bin wirklich über jeden Tipp oder jede Idee dankbar.

Hört sich nach Hardware Fehler an , was steht den im fehlspeicher ?

So heute nochmal bei einer anderen Fachwerkstatt gewesen, es muss ein Software Update eingespielt werden, damit der Fehler behoben werden kann. Hierzu wird eine spezielle SD Karte benötigt.