[8P] Automatische Leuchtweitenregulierung funktioniert nicht mehr

Hallo,
seid paar Tagen funktioniert mein automatische Leuchtweitenregulierung nicht mehr. Beide Scheinwerfer bleiben unten dementsprechend sehe ich Nachts nur ca. 4m vor mir :frowning:
So wollte euch fragen woran das liegen k├Ânnte?
Gibt es irgendwo eine Sicherung, weil ich denke nicht das beide Stellmotoren gleichzeitig kaputt gegangen sind. Oder k├Ânnte das der Sensor an der Hinterachse sein? Wenn ja wo befindet der sich genau, wie sieht der aus und wie kann man ├╝berpr├╝fen ob der ok ist.

Danke schon mal f├╝r eure Hilfe

Gru├č Emil

Lass mal Fehlerspeicher auslesen. Da sind am Querlenker so art Niveuwippen (weiss nicht wie sie heissen) verbaut! Wenn die defekt sind z.b. Kabel abgerissen, dann stellt sich das Xenon nicht mehr ein und sie leuchten nur noch nach unten. Oder es ist direkt die Verstellung im Scheinwerfer, sprich sie justieren sich beim einschaltvorgang nicht mehr,

hallo

hatte ich auch schon
Grund - bin ├╝ber Boden Welle gefahren,dadurch ist das Heck von Auto zu hoch Ausgefedert
das Gest├Ąnge von Sensor auf der Querlenker , hat sich quasi andere richtung gedreht,
dadurch dachte das STG das das Auto hinter extrem hoch steht und hat die Xenon nicht mehr geregelt
als ich morgens zu Arbeit gefahren bin dachte meine Nebler sind an,
habe einfach das Gest├Ąnge gel├Âst 10Nuss und richtig eingeh├Ąngt

mfg sebo

PS.diesen Fehler kannst du nicht auslesen da der Poti weiter Funktion f├Ąhig ist,aber anderen Wert gibt.

Also bei mir war das Gest├Ąnge abgerissen. Musste das Ganze Teil neu kaufen, also mit SensorÔÇŽ