[8P] A3 8P Sitzheizungssteuerung

Hallo. Ich habe eine Frage zur Funktionsweise elektrischer Sitzheizungen. Bei Audi A3 8p 2007.

Ich habe ein Nachrüstungsprojekt. Ich versuche, Audi Vordersitze in ein anderes Auto einzubauen. Ich habe nur die Sitze und keine Klimaanlage. Ich versuche, das Steuergerät für Sitzheizung zu emulieren. Ich brauche die Heizstufen nicht. Es reicht aus, es nur ein- und auszuschalten.

An den Sitzen habe ich drei Drähte: Sicherheitsgurtanzeige, Airbag und Heizung. Der Heizungsanschluss verfügt über 10 mögliche Stifte und 4 verwendete Drähte. Zwei von ihnen sind dick und die anderen zwei sind dünn. Die dicken sind braun und schwarz-grün und die dünnen sind braun-weiß und schwarz-weiß. Leider konnte ich den Schaltplan nicht verstehen. Ich gehe davon aus, dass dicke Drähte + und - für Heizung sind. Und dünne Drähte sind der Thermowiderstand (Wärmesensor) oder so ähnlich. Wenn Sie nur +12 V und Masse an die dicken Drähte anlegen (Masse an Braun und +12 V an Schwarz-Grün), funktioniert die Sitzheizung nicht. Ich habe versucht, die dünnen Drähte kurzzuschließen oder einen einstellbaren Widerstand von bis zu 10 kOhm an diese Drähte anzulegen, aber es gibt kein Ergebnis. Wenn ich jedoch +12 Volt über die Bremsleuchte anschließe, leuchtet diese bis zu 50% auf, sodass die beiden dicken Drähte etwas verbrauchen. Ich habe den Multi-Tester zum Messen verwendet und habe an den dicken Drähten etwa 0,5 A verbraucht. Es sieht so aus, als hätte ich Heizungen auf der niedrigsten Ebene. Ich habe den Multitester auch im Schaltungsmodus angewendet und es scheint, als ob der Stromkreis für dicke Drähte nicht unterbrochen ist (auch als Widerstand zwischen Drähten). Aber der dünne Drahtkreis piept beim Stromkreistest nicht und hat keinen Widerstand (auf beiden Sitzen).

Gibt es eine Option, um die Sitzheizung richtig funktionieren zu lassen (keine Stufen erforderlich, nur MAX Wärme, ich werde sie mit Knöpfen und Relais steuern)? Was muss ich an die dünnen Drähte (Braun-Weiß und Schwarz-Weiß) anschließen?

Ich verstehe, dass ich die Sitze zerlegen und +12 V direkt an die Heizeinheit anschließen kann. Aber ich möchte die Sitze nicht zerlegen, wenn es eine andere bessere Möglichkeit gibt, das Heizungssteuergerät zu emulieren.

Das wird wohl nicht gehen ohne das stg da es gepulzt wird
Das stg kostet nicht die Welt Kabel ziehen Sicherung fertig

Alles andere ist Pfusch 2. die 0,5 a sind ja nur 6 Watt das ist nie die kleinste Stufe die Heizung ist nicht umsonst mit 10 oder 20a abgesichert … slp hätte ich wenn dir der hilft

meinst du damit, dass ich das original Audi klimagerät besorgen muss? Welche Art von Wärmesteuerung kann es geben, die ich mit elektronischen Standardkomponenten nicht emulieren kann?

Also, die dünnen sind der PTC, hier wird die Temperatur gemessen. Aber warum an den dicken kein Strom fließt, versteh ich auch nicht. Das STG regelt ja ab, wenn die gemessene Temperatur erreicht ist. Aber was soll eine nicht vorhandene Elektronik da an den Heizdrähten den Stromfluß verhindern?

Wenn Du die Temperatur nicht abgreifst und (ab)regelst, brennt die Heizung wohl durch.

Mess mal den Widerstanswert der beiden Drähte (Hzg und Fühler).

Ich dachte an eine beschädigte oder kaputte Sitzheizung, weil ich nur die dicken Drähte angeschlossen habe, ohne etwas mit den dünnen Drähten zu verbinden. Aber ich denke, es würde einige Zeit dauern. Maximale Temperatur erreichen und dann ausbrennen. Aber nicht während 1 Sekunde.

Wenn ich die Signaltonfunktion am Multitester verwende (z. B. ein Signalton, wenn der Draht nicht abgeschnitten ist), gibt mir der dicke Drahtkreis einen Piepton. Und dünne Drähte haben keinen Piepton. Ich gehe also davon aus, dass der Heizelementkreis nicht unterbrochen ist. Nicht sicher, ob der Thermosensorkreis piepen sollte.

Wenn ich die Funktion zum Zählen von Ohm verwende, habe ich einen Widerstand zwischen 300 und 400 an der dicken Drahtschaltung. Aber nichts auf dem Stromkreis des Thermosensors (dünne Drähte). Der Muti-Tester zeigt im Ohm-Zählmodus nur 1 an.

Besorge Dir bitte mal ein richtiges Multimeter. Der PTC hat definitv einen Widerstand, 10kOhm oder 50kOhm bspw. 300Ohm bei 12V ist zu hoch bei ner Heizung (40mA/0,5W).

Ich werde versuchen, noch einmal zu messen. Ich habe gemessen, während an der Heizung keine +12 V anliegen. sollte ich den Widerstand bei eingeschalteter oder ausgeschalteter Heizung messen?

Ist es auch möglich, dass der Thermosensor defekt ist?