[8L] ESP regelt viel zu früh

Hallo zusammen!

Also jetzt muss ich das dochmal hier vorbringen.
Leider hab ich in der Suche keine Lösung gefunden, nur ein Thema das ein ähnlich Problem behandelt hat, dessen TE aber nicht mehr im Forum ist.

Folgendes Problem:

Das ESP greift in fast jeder etwas engeren Linkskurve viel zu früh ein. Als Beispiel eine Kurve die ich mit ausgeschaltetem ESP ohne Probleme mit 100km/h durchfahren kann. Bei aktivem ESP regelt es sofort runter und macht ne extreme Stotterbremsung selbst wenn ich nur 70 fahre. Ich muss schon seeehr sanft um die Kurve lenken damit es nicht eingreift. Fahr ich die gleich Kurve auf dem Heimweg, also rechts rum, kann ich mit gut 100km/h durchfahren ohne das das ESP einen Muckser macht.
Das komische ist das es nur in Linkskurven auftritt und wirklich viel zu krass abregelt, das es einen fast auf die Gegenfahrbahn zieht und man richtig nachbessern und voll vom Gas gehen muss. Das kann doch nicht normal sein?
Fällt mir ehrlich gesagt auch erst seit einiger Zeit auf.
Könnte da irgend ein Sensor den Geist aufgeben? Was würd sowas kosten?

Danke schonmal!

hört sich stark nach dem "Querbeschleunigungssensor" an… (ja, so ein Teil gibt es :wink: ) wenn´s wirklich so is, dann wird´s net grad billig!!!
Kann, muss aber nicht sein! Müsste aber per Diganose auslesbar sein!

Hi,

das Problem hatte ich auch. Bei mir haben die das ESP-Steuergerät umprogrammiert, nachdem man 1,5 Jahre dran rumgemacht hat !!!

Alle Sensoren und Zeug und Gruscht gewechselt. Das war ne rießen rumstreiterei mit Audi. Aber letztendlich haben die aus Ingolstadt was geschickt und das hat mir mein Freundlicher draufgespielt. Laut dem sind das die Werte vom S3. Seitdem ist Ruhe und das Ding regelt wirklich erst, wenn die Karre den Arsch nicht mehr auf der Straße halten kann. Hab das ganze mal mit meinem Freundlichen zusammen auf ner netten "Passstraße" ausprobiert.

Gruß Jan

@Schaumi also das es der Querbeschleunigungssensor ist glaub/hoff ich doch mal nicht, den hab ich erst vor 80tsd neu bekommen nach nem Unfall.

@BlackHawk was schriftliches oder so hast du da nicht mehr oder? Hat der S3 tatsächlich ne andere Abstimmung vom ESP? Wär ja interessant. Ich kann mit deaktiviertem ESP auf meiner Heimstrecke viel schneller fahren als mit aktiviertem und mir bricht deswegen auch nicht das Heck aus oder lande im Graben… also von mir aus könnten die das sogar ganz abschalten… hatte ich in meinen ersten beiden Autos auch nicht und die waren beide am Schluss noch Unfallfrei. :wink:

Ne, hab da nix schriftliches. Ging alles persönlich oder am Telefon zugange.
Aber ich hab irgendwo mal n Tread gefunden, indem das Problem auch aufgetreten ist und da hab ich die Nummer reingeschrieben, was die mir umgeschrieben haben auf dem Steuergerät. Weiß die aber nemme auswendig. Und VAG-Com hab ich grad leider keins mehr da.

Gruß Jan

Hey!

Hab jetzt ein paar Threads auf MT durchgelesen und da kamen alle zum selben Schluss: Unterschiedliche Reifen auf Vorder- und Hinterachse.
Tja und was ist bei mir? Vorne Dunlop, hinten Conti…
Es war zwar nicht von Anfang an aber anscheinend haben sich die Reifen jetzt so unterschiedlich abgefahren das das ESP nicht mehr klar kommt.
Ich teste jetzt mal mit dem Luftruck zu ändern oder mal die Reifen auf den Achsen tauschen.

Das mit den Reifen haben die Jungs in Ingolstadt bei mir auch vermutet. Aber ich hatte ringsrum Michelin Pilot Sport 1 mit der Größe 225 / 45 / 17 drauf.

Versuchst es mal, hoffentlich bringts was.

Gruß Jan

An Deiner Stelle würde ich erst mal die Spur einstellen lassen bevor ich mir nen neuen Sensor kaufen würde.
Hatte nämlich das selbe Problem wie Du mit meinem alten 8L.
Als nacheinem Unfall die Spur neu eingestellt wurde regelte das ESP ganz normal. Konnte danach jede Kurve voll fahren wo vorher das ESP mich eingebremst hat.
Hatte dieses Phänomen auch nur in Linkskurven auch auf der Autobahn und auf Schnellstraßen bei flotter Fahrt.

Meine Vermutung war, das sich die Spur etwas verstellt hatte als man wohl dem Bordstein zu dicht gekommen war.

Hallo zusammen!

Also ich hab jetzt mal den Luftdruck vorne angepasst, die waren auf 2,7bar aufgepumpt! Jetzt hab ich rundum 2,5 jetzt ist es etwas besser aber auch noch nicht optimal.
Werd mal in die Werkstatt (nicht Audi ;)) fahren nächste Woche was die meinen.

Tag!!!
Also wenn deine esp lampe im kombi nicht an ist kannst du deinen Querbeschleunigungssensor auf jedefall ausschließen, desweiteren hast du schon mal ein fehler gefunden, reifen bzw reifendruck, wenn du jetzt noch dein Fahrzeug vermessen lässt wette ich das du keinerlei probleme mehr in kurven bekommst, kenne das problem zb nach ersetzen einer lenkung, meist hat das fahrzeug obwohl man die spur ca. wieder eingestellt hat extreme Vorspur und das hindert bzw ist relativ gefährlich, besonders bei fahrern die ein wenig ängstlich sind, viel glück

Hey!

Gute Nachricht, Danke!

Ja es blinkt wie gesagt nur wenn es eingreift, ist nicht dauerhaft an.
Leider bremst es mich jetzt schon extrem ein, und ich glaub mit absenken des Luftdrucks ist es sogar fast schlimmer geworden. :frowning: Bin echt soweit jetzt schon die Winterreifen aufzuziehen damit ich seh obs an den Reifen liegt. Werd aber die Woche wie gesagt mal in die Werkstatt fahren und mal checken lassen.

Ein ängstlicher Fahrer bin ich eigentlich nicht, sonst würd das ESP nicht dauernd eingreifen wollen. :smiley: Oder meinstest du "bei Fahrern die wenig ängstlich sind"?

Tag!!!
Ne ich meinte fahrer die ängstlich sind, naja winterreifen is so ne sache dauert zwar nicht mehr lange aber es wird mit sicherheit keine erhebliche verbesserung spürbar sein. wenn das esp regelt dann muss die lampe auch blinken das is ein zusätzlicher hinweis für den fahrer das ein esp eingriff vorhanden ist, sag denen einmal die sollen den fehlerspeicher abfragen falls möglich und auf jedenfall vermessen ob alles gerade ist, wie lange hast du das fahrzeug schon ??? in letzter zeit irgendwelche vorkommnisse mit dem fahrwerk bremse irgendwelche reperaturen durchgeführt wurden , beschäadigungen durch bordsteine oder unfallschaden?? diese fragen sollten schon geklärt werden

Ich hab das Auto seit Mitte 2005 also drei Jahre. Seitdem war eigentlich nix außergewöhnliches, hatte nur mal gleich am Anfang nen Unfall aber da ist alles neu gemacht worden von ner Top-Audi-Werkstatt. Bis jetzt war dann auch wie gesagt absolut nix mehr über 2 Jahre lang. Hatte nur Anfang September nen Service und seit dem fällt mir das auf. Kann mir aber nicht vorstellen was die bei nem normalen Service irgendwie verstellen könnten? Es kann auch sein das es mir das erste mal aufgefallen ist als es morgens mal kälter war,

Hey!

Wollt nur mal die Lösung des Problems bekannt geben.

Es wurden nach ner Messwertblock- und Probefahrt einfach die vorderen Reifen nach hinten und umgekehrt getauscht danach war das Problem nicht mehr vorhanden und ESP regelt nur noch kurz vorm ausbrechen so wie es sein soll.

Vielleicht hat ja irgendwer das selbe Problem dann kann man ja das auch mal versuchen und wenigstens eine Möglichkeit ausschließen bevor man den teuren Quer- und Längsbeschleunigungssensor tauschen lässt.

Das ist ja mal sehr interessant.
So ist's nämlich auch bei mir. Seit dem Motorumbau regelt das ESP nur noch im aller heftigsten Grenzbereich…früher kam das ESP recht fix und um so richtig Freude aufkommen zu lassen mußte ich es immer (von Hand) abschalten… ^^
Hab jetzt wohl die amerikanische Alaska-ESP-Version. :confused: Keine Ahnung was da los ist. Der Fehlerspeicher zeigt zumindest mal nichts an.
Wenn du tatsächlich die "ESP-Software" vom S3 hast, könnte ich mir höchstens vorstellen, dass die Software vom S3 (quattro/4motion) da net viel anders ist als bei mir. Mein Motor war ursprünglich ja auch auf 4motion ausgelegt. Evtl. rührt das ja daher.

1 Like

Also ich glaub so ein Programm war bei meinem Serienmäßig drauf. ^^
Der hat wirklich vorher nur geregelt wenn schon das Heck eingeknickt oder er total untersteuert hat.
Der von der Werkstatt hat aber gesagt falls es mir immer noch zu früh regelt könnte man noch irgendwas neu einmessen oder aufspielen. Könnte aber nur direkt Audi machen aber da kennt er jemanden. Evtl. wär das auch ne schärfere ESP Abstimmung? Wobei das ESP nach dem tauschen der Räder wieder wirklich nur im extremsten Notfall geregelt hat. Teilweise schiebt er sogar erst über alle vier Räder bis mal was passiert, so kann man auch mit ESP ziemlich schnell sein.

Also ich habe jetzt auch das problem wenn ich schnell in eine linkskurve fahr bremst mein esp stark das rechte rad ab das ist total scheisse muss das auch mal ausprobieren mit den reifen wechseln